Clunk Noise/Feel on New 17 Explorer XLT
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree1Likes

Thread: Clunk Noise/Feel on New 17 Explorer XLT

  1. #1
    Junior Member 17xlt's Avatar
    Join Date
    Apr 2018
    Location
    California
    Posts
    4
    Member #
    4562

    Clunk Noise/Feel on New 17 Explorer XLT

    Hey guys,

    So I took delivery of a new 17 Explorer XLT Appearance Package a few weeks ago. I have had a few weird issues such as the driver door needed to be slammed to close properly, around 70km per hour there is a weird vibration, also feels like when you only open one rear window and your ears feel funny, but this happens with the windows closed.

    The main issue I have is I'm hearing and feeling a clunk from the front end. I feel it in the gas pedal and steering wheel.

    - it almost sounds like something is engaging or disengaging.
    - occurs consistently when getting in the vehicle, backing out of a parking spot or driveway, then putting it in drive and pulling away. (the slower you pull away, the easier it'll be to hear/feel it.) It happens after a few seconds of pulling away. Happens also when driving straight from a parked position, after pulling out a few feet it
    happens.
    - I must be applying pressure to the gas pedal. it doesn't really do it when just putting the truck in drive and letting it coast away.
    - Using or not using the parking brake does not have any effect on the occurrence of this issue.


    This is a brand new truck with less than 1600km's, but this problem has been happening since day one. I would assume it has to be driveshaft or tranny?

    Thanks for the help guys.

  2. #2
    Member ExplorerPIU2013's Avatar
    Join Date
    Dec 2017
    Location
    Ringgold, Georgia
    Posts
    61
    Member #
    3690
    Liked
    7 times
    IDK what level of warranty the dealer gave you with the sale.

    I've heard several persons describe this problem, resulting in anything from half shafts to electric assist power steering.

    Getting someone technically certified to accurately diagnose it without chasing ghosts would be awesome.

    Sent from my SM-G930P using Tapatalk
    Last edited by ExplorerPIU2013; 04-14-2018 at 09:34 PM.
    2013 Explorer Police Interceptor Utility 3.7L

  3. #3
    Junior Member 17xlt's Avatar
    Join Date
    Apr 2018
    Location
    California
    Posts
    4
    Member #
    4562
    Thank you for the reply. I bought the vehicle 3 weeks ago new from a Ford dealer. So it includes the new vehicle warranty. I have an appointment for Thursday, I was hoping to be armed with as much info as possible before I go in and get the usual, "sorry we couldn't replicate the problem" speech from them.

  4. Remove Advertisements
    FordExplorer.org
    Advertisements
     

  5. #4
    Junior Member Soup's Avatar
    Join Date
    Feb 2018
    Location
    Gibbons
    Posts
    7
    Member #
    4305
    Liked
    1 times
    I have the same issue with my 17 sport. I can only replicate main when I turn off the vehicle and turn it back on. For example if I stop put it in park and pull away it doesn’t happen but when I turn off th vehcile and turn it back on and pull away it happens.

    It is exactly as you describe please update us with anything they tell you Thursday!

    Scott


    Sent from my iPhone using Tapatalk

  6. #5
    Junior Member 17xlt's Avatar
    Join Date
    Apr 2018
    Location
    California
    Posts
    4
    Member #
    4562
    Hey Scott,

    How long have you had your truck for? Has it done it since new? I will keep you posted for sure. Thanks for your post.

  7. #6
    Junior Member Soup's Avatar
    Join Date
    Feb 2018
    Location
    Gibbons
    Posts
    7
    Member #
    4305
    Liked
    1 times
    Had it since the last week of February with approx 6000km now. I started noticing it about a week ago could have happened earlier but since it is noticed when you first take off it’s also when the RPM’s are climbing so it is hidden a bit. Looking forward to what you find out.


    Sent from my iPhone using Tapatalk

  8. #7
    Junior Member 17xlt's Avatar
    Join Date
    Apr 2018
    Location
    California
    Posts
    4
    Member #
    4562
    So I was with the tech in the truck, he heard the noise but said its not very loud. Doesn't think its serious at this point and too hard to pin point. They told me to keep an eye on it and see if it gets better with warmer weather. To clarify I am in Toronto Canada.

    I wonder if it happens when the transmission switches gears. On my drive home from the dealer I am pretty sure I felt it happening various times, just after/during a gear switch. It is very hard to tell as the faster you go theres more road noise and bumps to mask the feel.
    Last edited by 17xlt; 04-19-2018 at 12:23 PM.

  9. #8
    Junior Member Soup's Avatar
    Join Date
    Feb 2018
    Location
    Gibbons
    Posts
    7
    Member #
    4305
    Liked
    1 times
    Thanks for the update! Hopefully you get it diagnosed.

    I am going to put mine up on the jacks this weekend and see if I can pin point it if I have any luck will let you know.


    Sent from my iPhone using Tapatalk

  10. #9
    Junior Member baj716's Avatar
    Join Date
    Mar 2019
    Posts
    2
    Member #
    5365
    Liked
    1 times
    Any updates on this issue?

    I have a 2017 Explorer Limited, 29k miles and just noticed a front-end clunk about a month ago on a long trip. I had been driving a couple hours, stopped for a short break, and as soon as I started out in gear I heard my first clunk (first time I heard it anyway). It happened about a half-dozen times as I headed down the road so I pulled over in a parking lot, left the engine running and popped the hood to look for anything obvious top side and underneath. While I was standing in front of the car it did it again (drive train not engaged). It almost sounded like a thin piece of metal flexing due to thermal expansion. Finding nothing, I drove on and it happened may a couple more times than stopped. I should mention it was fairly cold, single digits F.

    Fast forward a couple weeks, I'm driving with my wife this past weekend and we hear it a couple times. Again, it started after the car was driven a while, then stopped for a time, then restarted and the clunking began. It clunked about a half-dozen times and then stopped. This day it was low teens F. It happened again yesterday after driving 10 miles to ride my fat bike. The car sat for 2 hours this time, in -5 F, but was protected by 6' high snow banks in a corner of the parking lot. Same story, I get a clunk almost immediately after starting to move, then a half-dozen or so more clunks in the next 2 miles or so, then it stops.

    This morning was different. After sitting in the garage all night, I get a clunk rolling away from the house. Granted there is a bit of a temperature change as our garage is often 20-30 degrees warmer than outside, and it was -10 F this morning. But the clunking kept happening, all the way to work (~30 miles). It did get less frequent after the first 5 miles or so. So either my problem is getting worse, or it's worse because of the extra cold the last couple days.

    Any insights or updates to other's situations would be appreciated.

    Thanks,
    -Brad
    Last edited by baj716; 03-04-2019 at 06:45 AM.

  11. #10
    Member Ohio Snake's Avatar
    Join Date
    May 2018
    Location
    Galena
    Posts
    41
    Member #
    4729
    Liked
    8 times
    Brad,

    Not sure of your engine, however, on the twin turbo six motor....there is a shield over the oil filter and part of the oil pan. it is made of metal and is attached by three wing nut bolts. Check to see if it is attached properly. This can flex if not installed properly.

    i’m not sure if other motors have this cover, but I would check that.



    Sent from my iPad using Tapatalk

Page 1 of 2 12 LastLast

Search tags for this page

2018 explorer clunking sound

,

2018 ford explorer clunk in front when turning

Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •