2017 explorer Ltd lift gate
Results 1 to 4 of 4
  1. #1
    Junior Member mcoffin1's Avatar
    Join Date
    Nov 2019
    Posts
    5
    Member #
    5749
    Liked
    1 times

    2017 explorer Ltd lift gate

    My lift gate works manually, with remote fob, and with lift handle, but will not operate with foot motion under rear bumper. I tried the dash control in both manual and auto mode...nothing! Any ideas? Yes...I do have the option.. lol.

  2. #2
    Member elyk864's Avatar
    Join Date
    Feb 2018
    Location
    Arizona
    Posts
    58
    Member #
    4162
    Liked
    6 times
    Did it work before? Or never worked? I don't know if the motion sensor has a fuse specific to it, also make sure there is no obstruction in front of the sensor.

  3. #3
    Junior Member mcoffin1's Avatar
    Join Date
    Nov 2019
    Posts
    5
    Member #
    5749
    Liked
    1 times
    It worked fine before. Ford says it may have been damaged and refuses to replace it.

  4. Remove Advertisements
    FordExplorer.org
    Advertisements
     

  5. #4
    Member elyk864's Avatar
    Join Date
    Feb 2018
    Location
    Arizona
    Posts
    58
    Member #
    4162
    Liked
    6 times
    I'd crawl under it and look at this part # 14F680. Looks like it's cheap to replace if need be.

    https://parts.ford.com/shop/en/us/se...tionId:4196650

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •