Vibration in front - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Like Tree3Likes

Thread: Vibration in front

  1. #11
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    Quote Originally Posted by Leo28a View Post
    Vibration during Acceleration means bad axles, no question about it.
    They usually go bad on these 3.5L models I heard and read.

    They’re very easy to change.
    I suggest you get some quality after market pair and slap them in real quick it’s 1 hour job if you got the right tools. And 2-3 quarts of OE Mercon LV tranny fluid,
    I’ve done it my self


    Sent from my iPhone using Tapatalk
    why no clicking noise or any play when you inspect them?
    thanks

    Sent from my MHA-L29 using Tapatalk

  2. #12
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    here's video and some clunking noise, that noise and play disappeared after a little driving, but car vibrates like no tomorrow (after 40mph)



    also left axle has sticker, doubt that ford would put that sticker, looks like it was replaced before?

    Sent from my MHA-L29 using Tapatalk

  3. #13
    Member ExplorerPIU2013's Avatar
    Join Date
    Dec 2017
    Location
    Ringgold, Georgia
    Posts
    62
    Member #
    3690
    Liked
    7 times
    That sticker is an original FOrd MOtor COmpany part.
    Does seem to be excessive
    end play in the first video.

    I'd like to crawl under mine in the morning and check my cv shafts to see how much play is in mine.



    Sent from my SM-G930P using Tapatalk
    2013 Explorer Police Interceptor Utility 3.7L

  4. Remove Advertisements
    FordExplorer.org
    Advertisements
     

  5. #14
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    Quote Originally Posted by ExplorerPIU2013 View Post
    That sticker is an original FOrd MOtor COmpany part.
    Does seem to be excessive
    end play in the first video.

    I'd like to crawl under mine in the morning and check my cv shafts to see how much play is in mine.



    Sent from my SM-G930P using Tapatalk
    that "play" stopped, then came back later

    Sent from my MHA-L29 using Tapatalk

  6. #15
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    I m curious if sticker survived 80k miles, passenger side doesn't have one. not many stickers under in general

    just curious if axle was replaced

    Sent from my MHA-L29 using Tapatalk
    ExplorerPIU2013 likes this.

Page 2 of 2 FirstFirst 12

Search tags for this page

2008 ford explorer extreme vibrations at 40 or above also has problems starting after stoping at a light
,
2008 ford explorer vibrates and feels loose
,
2013 explorer vibration
,

2013 ford explorer laggy acceleration engine shakes

,
2014 ford explorer vibration 55 to 65 mph
,

2018 explorer front shaking threw steering wheel

,
2018 ford explorer steering wheel movement
,

4x4 vibration seat of pants

,
ford explorer vibration problems
,
vibration inside passenger door ford explorer
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •