Vibration in front
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Like Tree3Likes

Thread: Vibration in front

  1. #1
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times

    Vibration in front

    im getting vibration when going uphill, speeds over 45mph, it can get to point that feels like its going fall apart.
    It only starts 40-60 mins into road trip.
    Mechanic checks joints, everything looks fine.
    Transmission shifts fine.
    Any ideas?

    Sent from my MHA-L29 using Tapatalk

  2. #2
    Member ExplorerPIU2013's Avatar
    Join Date
    Dec 2017
    Location
    Ringgold, Georgia
    Posts
    62
    Member #
    3690
    Liked
    7 times
    Year, Model ?
    2WD, 4x4, AWD ?
    Vibration in steering wheel
    or chassis (seat of pants) ?

    Sent from my SM-G930P using Tapatalk
    Last edited by ExplorerPIU2013; 12-28-2017 at 11:42 AM.
    2013 Explorer Police Interceptor Utility 3.7L

  3. #3
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    2013 XLT AWD
    not steering wheel or seat
    its coming engine almost, feels in whole car but mostly in front end

    I read it could be harmonic balancer. It's not transmission as accelarates just vibration becomes stronger. As soon as i let go of gas it stops

    Sent from my MHA-L29 using Tapatalk

  4. Remove Advertisements
    FordExplorer.org
    Advertisements
     

  5. #4
    Member ExplorerPIU2013's Avatar
    Join Date
    Dec 2017
    Location
    Ringgold, Georgia
    Posts
    62
    Member #
    3690
    Liked
    7 times
    Torque converter going bad ?
    Could be harmonic balancer.

    Look in balancer for dry rotted rubber between the inner bolted to crankshaft part and outer serpentine belt pulley part.

    I have 130K on mine 3.5 L

    Sent from my SM-G930P using Tapatalk
    Last edited by ExplorerPIU2013; 01-02-2018 at 09:49 PM.
    2013 Explorer Police Interceptor Utility 3.7L

  6. #5
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    when it happened i shifted into M mode and vibration became better almost gone

    also noticed when accelarate from 0 and switch to M mode it would show 5 gear, but im going like 15 mph

    Sent from my MHA-L29 using Tapatalk

  7. #6
    Member ExplorerPIU2013's Avatar
    Join Date
    Dec 2017
    Location
    Ringgold, Georgia
    Posts
    62
    Member #
    3690
    Liked
    7 times
    I have a column shift Police Interceptor Explorer AWD.
    What is the "M" drive function ?

    Sent from my SM-G930P using Tapatalk
    2013 Explorer Police Interceptor Utility 3.7L

  8. #7
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    M is like manual

    Sent from my MHA-L29 using Tapatalk
    ExplorerPIU2013 likes this.

  9. #8
    Junior Member nikitaso's Avatar
    Join Date
    Apr 2017
    Location
    US
    Posts
    11
    Member #
    2177
    Liked
    2 times
    did transmission flush today and still vibrates

    Sent from my MHA-L29 using Tapatalk

  10. #9
    Junior Member Leo28a's Avatar
    Join Date
    Nov 2017
    Location
    Aziziah
    Posts
    11
    Member #
    3610
    Liked
    5 times

    Vibration in front

    Quote Originally Posted by nikitaso View Post
    2013 XLT AWD
    not steering wheel or seat
    its coming engine almost, feels in whole car but mostly in front end

    I read it could be harmonic balancer. It's not transmission as accelarates just vibration becomes stronger. As soon as i let go of gas it stops

    Sent from my MHA-L29 using Tapatalk
    Vibration during Acceleration means bad axles, no question about it.
    They usually go bad on these 3.5L models I heard and read.

    They’re very easy to change.
    I suggest you get some quality after market pair and slap them in real quick it’s 1 hour job if you got the right tools. And 2-3 quarts of OE Mercon LV tranny fluid,
    I’ve done it my self


    Sent from my iPhone using Tapatalk
    Last edited by Leo28a; 01-10-2018 at 03:28 AM.
    ExplorerPIU2013 likes this.

  11. #10
    Member ExplorerPIU2013's Avatar
    Join Date
    Dec 2017
    Location
    Ringgold, Georgia
    Posts
    62
    Member #
    3690
    Liked
    7 times
    I have to question my mileage
    @130K.
    I have no vibration what so ever.
    What would make nikitaso
    have failure premature?

    Sent from my SM-G930P using Tapatalk
    2013 Explorer Police Interceptor Utility 3.7L

Page 1 of 2 12 LastLast

Search tags for this page

2008 ford explorer extreme vibrations at 40 or above also has problems starting after stoping at a light
,
2008 ford explorer shaking
,
2008 ford explorer vibrates and feels loose
,
2013 explorer vibration
,

2013 ford explorer laggy acceleration engine shakes

,
2014 ford explorer vibration 55 to 65 mph
,

2018 explorer front shaking threw steering wheel

,
2018 ford explorer steering wheel movement
,

4x4 vibration seat of pants

,
vibration inside passenger door ford explorer
Click on a term to search for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •