Ford Explorer Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello! 50,000 miles. New to the car. Vibration felt in my seat/ steering wheel. Essentially everywhere. Starts at 40mph and through 80+. Wheels and tire check ok. Dealer took wheels off new explorer and swapped with mine. No difference. Dealer is scratching their heads. Thoughts???
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Well if it's vibrating at speed and the wheels/tires have been eliminated I'd look at the axles.
i tend to agree. What’s so troubling is the dealer couldn’t suggest that?? Ugh! They sent a request in to a Ford “hotline”. Whatever that is.... thanks.
 

·
Registered
Joined
·
177 Posts
i tend to agree. What’s so troubling is the dealer couldn’t suggest that?? Ugh! They sent a request in to a Ford “hotline”. Whatever that is.... thanks.
Also bearings can cause some issues like that. Forgot to mention that, does it go away if you are on a long banking turn at speed? Sometimes that will put just enough pressure laterally for it to go away.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
The vibration / shake is consistent wether turning right or left. I notice it just before 40mph on up ....with tranny in neutral or in gear...no matter what mode.
 

·
Registered
Joined
·
1 Posts
Hello! 50,000 miles. New to the car. Vibration felt in my seat/ steering wheel. Essentially everywhere. Starts at 40mph and through 80+. Wheels and tire check ok. Dealer took wheels off new explorer and swapped with mine. No difference. Dealer is scratching their heads. Thoughts???
I have the same kind of issue when cruising between 40 and 60 mph. It feels like a misfire and you can see the rpm fluctuate. If i downshift, and stay at same speed, it goes away. It’s good at all other speeds. Spark plugs and coils changed but didn’t help. Is this a transmission actuator problem? Any suggestions?
 
1 - 7 of 7 Posts
Top