Ford Explorer Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
We just bought a 2021 Ford Explorer and quite like it. However, we are having an issue with SiriusXM and specifically the Tune Start and Smart Presets settings. They are both on currently, and they are supposed to result in the song being started from the beginning (rather than joining the feed live) when you switch to a given station. Every time I switch stations, though, it joins the song in progress rather than at the beginning.

Doesn’t appear to be a SXM problem, as we have refreshed the signal, adjusted the settings, etc. and it’s not fixing the problem.

Anyone experience too and manage to fix it somehow?
 

·
Registered
Joined
·
7 Posts
My 2021 Ford Explorer has a similar issue. If I turn the vehicle off for just a few minutes, the xm won't work at all. No sound, can't use the station presets for xm. If I wait for more than 10-15 minutes before starting the vehicle, xm works fine. What I found out is that this is a pretty regular problem with the 2021's. No TSB yet but I'm sure it's coming. There are 3 modules that are connected to the stereo system, Ford is making the dealers try one at a time. The sucky thing is that they have to order each module, not in stock.... In my case, the first module came overnight but that was not the one that fixed the problem. I am currently waiting for the 2nd module to try........
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the heads up. Keep me posted if you find something that works. My dealership is investigating, but I don’t think they are working on it that hard (and I don’t blame them).
My SXM is generally working fine, but no real recording function as advertised. I do occasionally have it go out though and have to reset the system.
 

·
Registered
Joined
·
7 Posts
I will let you know when I get my ride fixed. Though you and I are having some different issues, so one module might correct mine, but it may take a different module to correct yours.... FYI
 

·
Registered
Joined
·
4 Posts
My 2021 Ford Explorer has a similar issue. If I turn the vehicle off for just a few minutes, the xm won't work at all. No sound, can't use the station presets for xm. If I wait for more than 10-15 minutes before starting the vehicle, xm works fine. What I found out is that this is a pretty regular problem with the 2021's. No TSB yet but I'm sure it's coming. There are 3 modules that are connected to the stereo system, Ford is making the dealers try one at a time. The sucky thing is that they have to order each module, not in stock.... In my case, the first module came overnight but that was not the one that fixed the problem. I am currently waiting for the 2nd module to try........
I have the same issue with my 2020 Explorer. A "soft reset" temporarily fixes it (hold the audio power button and "fast forward" button at the same time for about 10 seconds).
 

·
Registered
Joined
·
7 Posts
I have the same issue with my 2020 Explorer. A "soft reset" temporarily fixes it (hold the audio power button and "fast forward" button at the same time for about 10 seconds).
wow, thank you I will try that....
 
1 - 6 of 6 Posts
Top